Techbutton

Forum Replies Created

Viewing 15 posts - 16 through 30 (of 39 total)
  • Author
    Posts
  • in reply to: Not too crazy, Do not want a #7828
    Techbutton
    Participant

    Not too crazy, Do not want a 4K or UHD TV yet…

    VT is a great option.. Anyone else?

    in reply to: shadz wrote:  So the $30-$50 #7688
    Techbutton
    Participant

    [quote=shadz]

     So the $30-$50 extra will actually break the bank on this one. 

    [/quote]

    Just wait a few days and you can probably find a SSD on sale online somewhere.. shop around.

    in reply to: Just hangs and spins and I #7633
    Techbutton
    Participant

    Just hangs and spins and I have to close out or force quit to move on.. All the movies are in one spot.. but maybe the homeserver is slowing everything down.. maybe I will take that out of the equation right now and try it again..

    in reply to: Confirmed on thier #7625
    Techbutton
    Participant

    Confirmed on thier site:

    WARNING: We have confirmed a problem with the latest beta releases on HDHomeRun Prime causing video glitching on some cable systems. If you are running the official release firmware we do not recommend installing the beta release unless directed by Silicondust support. 

    in reply to: A lot.. by last count 413… #7624
    Techbutton
    Participant

    A lot.. by last count 413… give or take a few.. Yes my movies is a no go.. I might try plex..

    in reply to: The Dual Non-Cable Card is up #7600
    Techbutton
    Participant

    The Dual Non-Cable Card is up on ebay from Newegg for $64.

    in reply to: mikinho wrote: I’d go with #7576
    Techbutton
    Participant

    [quote=mikinho]I’d go with [url=http://www.dvdfab.com/free.htm]DVDFab HD Decrypter[/url] then.  It is free and does a very good job.  It offers most of the features of AnyDVD HD aside from real-time decrypting. Like AnyDVD it also does Blu-ray movies as well.[/quote]

    This isn’t free anymore… 🙁

    in reply to: Chasseur wrote: I tried the #7575
    Techbutton
    Participant

    [quote=Chasseur]

    I tried the xbox media remote (latest black edition) with the xbox: I like the feel and responsivess. However, it was not built for media center because it miss some buttons: 

    – No Green button: we can’t go back to main menu!

    – No stop button: The main reason I don’t use the remote! You cannot stop the tv show you are watching. This is really annoying. 

    [/quote]

    Agree.. I am about to buy up extra White media controllers so I have them.. Who doesn’t put an Stop button on a remote..

    in reply to: I just got 3D TV but the 4K #7505
    Techbutton
    Participant

    I just got 3D TV but the 4K stuff at last years CES was nice.. but it will be a while before that even comes close to price for mass consumerism….

    in reply to: It’s back up now… #6874
    Techbutton
    Participant

    It’s back up now…

    in reply to: Yes. I am too… I notified #6873
    Techbutton
    Participant

    Yes. I am too… I notified Andrew..

    in reply to: skirge01 wrote: Not to #5492
    Techbutton
    Participant

    [quote=skirge01]

    Not to threadjack my own post, but, now that I’m thinking about it, how exactly do you back up a VM?  Do you simply run backup software inside each guest OS?

    [/quote]

    I didn’t quote this part but I have a SATA3 SSD..I have seen a few blue screens but I did a firmware update and no issues since…

    Snapshot is a decent backup, the Virtual file can also be backed up.. What program are you using for you VM?

    in reply to: skirge01 wrote: So, does #5491
    Techbutton
    Participant

    [quote=skirge01]

    So, does anyone have an SSD which has been working for at least 6 months without any issues at all?

    [/quote]

    I have a Kingston in my Media Center host and that has been running for over a year and I havent touched it.. that machine is on 24/7 and 3 different Xbox connect to it and use it all the time… It has been installed since May 2010…

    in reply to: It almost sounds like a bad #5476
    Techbutton
    Participant

    It almost sounds like a bad driver or bad power supply. I have had issues with computers and it does the hanging stuff, and it is because the power supply can’t keep up or going bad. Have you run test on it?

    The MB could also be the cause, but it shouldn’t wait 3 weeks before you see it again.

    Have you tried just a BIOS clear and see if that fixes it?

    RAM may also be the cause this too…

    Do a search online for Hirens Boot CD and that will have some Hardware test on it to narrow it down.

     

    Kyle

    in reply to: Or here comes Android to TV #5328
    Techbutton
    Participant

    Or here comes Android to TV boxes everywhere!!!!! Happy days are coming….Maybe

Viewing 15 posts - 16 through 30 (of 39 total)