With MESH going away, I have tried to replace remoting in but can not find the answer to my problem

Home Forums MissingRemote Playground With MESH going away, I have tried to replace remoting in but can not find the answer to my problem

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #26756

    My problem is simple.

    I have a HP Pavilion Laptop and a HP Pavilion Desktop.

    Both are running the  “Home Premium” 64bit, so they are almost identical, with same OS, SP1, etc.

    MESH works perfectly and does all I want it to do which is, allow me to lay in bed, with my Laptop on my chess and run my Desktop in the next room (office) as the Desktop has all my devices and storage on it.  (have difficulties with setting up for too long).

    I read the posts here and other places and it seems I needed a “patcher” called “Concurrent RDP Patcher_2-22-2011” but when i ran it, I get an error that says “can not start TERMSERVICE” but it does not exist in either of my “SERVICES”, but there is a REMOTE DESKTOP SERVICES.

    My Desktop says RDS is DISABLED and my Laptop says it was MANUAL and it Starts.  So one PC seems to have RDS running and the other is disabled even thought they are almost indentical.

    1.  I read a post here in this site to “download the file below” (some kind of patcher?) but never could find any link and it did not say the name of the file to look for it.

    2. the subject was for Window 7 Home Premium but the text started out talking about with VISTA Home Premium.

    3. When and if I get the REMOTE to work, it asks for “complete computer name”.  Is that the name I put in the SYSTEM (control panel) and called it simply “desktop” and “laptop’?

    Can anyone help me?  i would like to use the remote featuare in Windows and not purchase an add on as I most likely will end up with ULTIMATE when I cna afford it and my Warranty expires.

     

     

     

    #32874
    Aaron Ledger

    I have never had an issue with Win7 x64 SP1 Home Premium following the guide. If you’re really struggling to make that work, you could always try something different like one of the VNC variants, TeamViewer, LogMeIn, etc, all of which can be free to use.

    #32875
    jagman55

    Can you point me to a link or site or post  you have the most confindence in that may help me to use the Remote Console support:

     

    To enable:  Win 7  Home Premium  64bit w/SP1 to “enable” Remote Desktop Services (under SERVICES) from DISABLED to ENABLED which I think it has to be.

    “Patch” it or whatever to allow me to use the std Remote Console that is in Ultimate?

    Dont want to give up yet but not sure what I am looking at is not old instructions.

    Thanks for responding.

    #32876
    Aaron Ledger

    Just reread my comment above. I linked directly to the current guide with the patcher that works with Win7 Home Premium x64. Make sure to download the attached file and follow the step-by-step instructions listed there.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.