Setting up dual Ceton tuners on 2008 R2

Home Forums Home Theater Computers CableCARD Setting up dual Ceton tuners on 2008 R2

  • This topic has 1 reply, 1 voice, and was last updated 12 years ago by welchwerks.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #26527

    I have decided to follow the directions i found here:

    and would like any ideas to perfect this setup

    they work great for 1 tuner

    so i am try the following 🙂

    I have installed 2 ceton tuners on my server 2008 R2 ,

    1.both show up in server manager, without error ,

    2.have set both to support bridging in server manager

    3. under network sonnections i have renamed them ceton 1 and  ceton 2

    4. under Network i see 2 tuners

     a.     so i went to the tuners device webpages

                  ceton1: ip


    b.     unchecked defualt IP settings

                  set static ip’s to just outside my dhcp range




                 dhcp client isnt checked

    5. doesnt want to complete the static sets, circles next to explorer tabs keep spinning

    6. went to step 10 of guide above and chose Ceton 1 and Ceton 2 and a  physical  Intel  Pro  82576 gigabit nic  and bridged the 3 of them

                  I will be using the tuners on VM and a stand alone media center on the network

    7. network connections now shows Network bridge

                  ( that consists of 2 cetons and 1 intel physical nic)

    8. first pc (a VM)  , has remotefx installed

                 a. i went to network and saw 2 ceton tuners

                 b. installed ceton software 1.5.4304.06-20111017 x64bit

                 c.prayed (kinda)

                d.diagnostic tool, top drop down shows both ceton tuners

                e. firmware

                    hardware 4884


    9. ran guide above , step 1-

               a. both tuners show up after clicking tuner setup in media center


    have fun,   welchwerks



      I wanted to add that i also manually applied the firewall ports on client and server



    Viewing 2 posts - 1 through 2 (of 2 total)
    • You must be logged in to reply to this topic.