Intel Skylake/Kaby Lake HyperThreading flaw discovered

Jun 26 2017

Hot Hardware is reporting the discovery of a critical flaw in Intel Skylake and Kaby Lake when HyperThreading is enabled. Head over there for the details, but for the TLDR crowd - make sure to check for a BIOS update from your motherboard vendor.

A new flaw has been disclosed that impacts most Intel 6th and 7th Generation Skylake and Kaby Lake-based processors that support HyperThreading, and reportedly exists across all operating systems. The issue was just disclosed on the Debian Linux user list and sent out with a warning notification, but again, this issue affects all OSes beyond just Linux.

Hot Hardware

Website design by Yammm Software
Powered by Drupal