Home Theater Computers

 
HTPC, WHS, Linux, Mac, Windows…anything where a computer is involved.
Icon Forum Topics Posts Last post
No new
Any questions on CableCARD technology, Digital Cable Tuners, etc...
18
179 Installing ...
by johnw248
13 Aug 2013 - 9:08pm
Topic Replies Views Last postsort icon
default Windows 8 Storage Spaces
by oliverredfox on 6 Jan 2012 - 12:41pm
1,603 by oliverredfox
6 Jan 2012 - 12:41pm
default HDMIdetective fixed one problem, but now I have a new one...
by DavidStein on 30 Dec 2011 - 9:07am
8 3,402 by DavidStein
5 Jan 2012 - 7:38am
default Need suggestions for IR usb sensor
by fstrydom on 22 Nov 2011 - 6:49am
2 2,104 by Glitchy
27 Dec 2011 - 6:06pm
default My new silent HTPC
by rore on 22 Dec 2011 - 6:31pm
4,556 by rore
22 Dec 2011 - 6:31pm
default Poor BluRay playback with ArcSoft TMT5
by SJMaye on 21 Dec 2011 - 6:08am
2 2,242 by SJMaye
22 Dec 2011 - 3:59am
hot WMC HDMI Handshake issues
by SJMaye on 5 Jul 2011 - 3:02am
18 7,551 by NitDawg
13 Dec 2011 - 8:45am
default Second display not booting up
by wgt on 5 Dec 2011 - 5:38pm
8 2,472 by SJMaye
12 Dec 2011 - 3:47pm
hot How do I schedule ShowAnalyzer to process a directory?
by SJMaye on 3 May 2011 - 4:21am
22 4,438 by tedbone
7 Dec 2011 - 9:17pm
default Remote Failure
by daziring on 29 Oct 2011 - 12:28am
5 1,748 by Chasseur
5 Dec 2011 - 9:45am
default HDCP won't work on 360
by pittsoccer33 on 2 Dec 2011 - 1:56pm
2,219 by pittsoccer33
2 Dec 2011 - 3:07pm
default MKV audio video drift out of sync during playback
by RehabMan on 15 Nov 2011 - 2:17pm
13 7,364 by RehabMan
22 Nov 2011 - 7:26pm
default Tranquil iMono PC using DH61AG
This topic has been moved to "" (View topic)
default Stream AirPlay Videos to Windows with a Windows Media Center Plug-In
by Ganjagadget on 19 Nov 2011 - 4:10pm
3,008 by Ganjagadget
19 Nov 2011 - 4:10pm
default Info for Wesena chassis' owners
by PHT on 18 Nov 2011 - 4:05am
2,631 by PHT
18 Nov 2011 - 4:05am
hot Pre-Built HTPC
by GeoffBQ on 16 Oct 2011 - 7:00pm
21 3,111 by GeoffBQ
16 Nov 2011 - 4:03pm
default Before I rebuild - all video is lagging/stuttering, audio is fine
by Glitchy on 6 Nov 2011 - 11:19am
8 2,318 by Glitchy
9 Nov 2011 - 5:22pm
default Maybe Time for another Build
by htpc_user on 7 Nov 2011 - 9:05pm
4 1,762 by DravenGSX
8 Nov 2011 - 11:39am
default Home Server - WHS 2011
by rarefc3s on 3 Nov 2011 - 2:02pm
3 2,758 by rarefc3s
8 Nov 2011 - 8:21am
default Which Blu-ray format should I create for use with PCH A-300?
by dbocce3 on 21 Oct 2011 - 8:30am
6 1,723 by dbocce3
5 Nov 2011 - 2:10pm
default LPCM output from BluRay software
by NitDawg on 25 Oct 2011 - 5:51am
7 1,619 by Aaron Ledger
26 Oct 2011 - 7:11pm
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Syndicate content
Website design by Yammm Software
Powered by Drupal