Cisco FW update for the 1520 appears in the wild

22 posts / 0 new
Last post
Offline
Joined: 30 Jul 2008
Cisco FW update for the 1520 appears in the wild

I received FW updates for my TAs this morning (2:53:56, July 11, 2011) which updated the program to:

SOFTWARE VERSIONS
PTV OS: Explorer1kg6 NGP OS
FLASH: STA1.0.0_1520_LR_F.1402
App(Drunk: SARA v1.61.41.a201

A single TA now handles a Ceton card (and based on the diagnostic map) for either four or six streams.

This occured in Time Warner Cable, LA County North (Chatsworth Headend) that Los Angeles, West Valley.

John

mikinho's picture
Offline
Joined: 19 Mar 2007

Pushing to front page.

Mikinho | Missing Remote | Windows Entertainment and Connected Home MVP

Aaron Ledger's picture
Offline
Joined: 6 Aug 2010

Thanks for the update, John. Someday I'll get around to hooking my TA back up to see if Cox San Diego is sending down the upgrade.

I don't currently use mine because I watch none of the channels requiring a TA. To Cox's credit, they put a bunch of SD channels that probably have the least viewers on the TA list.

Senior Editor | @swoon_

Offline
Joined: 24 Sep 2010

I have Time Warner in Garner, NC. Right now I have two tuning adapters. How do I find out if I received the update?

Offline
Joined: 30 Jul 2008

Aside from a blue screen of Serivce Not Available, open your Ceton Web Interface and click on the TA tab. If you have the upate the FW will list F.1402 instead of F.1202 and under number of channels it will have 4 instead of 2.

If you have it, the second TA may be disabled or check signal. In either case disconnect the USB from the second TA and then reset the USB connection on the remaining TA by unplugging/replugging the USB connection. Once reset the Ceton Interface will show 4 and tuners 1,2,3,4 (unless you're a beta tester for the Ceton 6 then it will show 6 and tuners 1,2,3,4,5,6).

John

Offline
Joined: 19 Jan 2011

Is this up to TWC to push it to my TAs or is there away for me to update them manually? I have Time Warner Cable Kansas City and my software version is showing STA1.0.0_1520_LR_F.1001

mikinho's picture
Offline
Joined: 19 Mar 2007

mattstallbaumer wrote:

Is this up to TWC to push it to my TAs or is there away for me to update them manually? I have Time Warner Cable Kansas City and my software version is showing STA1.0.0_1520_LR_F.1001

TWC will need to push the firmware downstream.  It is up to the MSO's discretion though the FCC regulation that cable providers need to support at least 4 streams (or the if their STB support more than that number) goes into effect August 1st so hopefully we will see more and more providers push it out.

Mikinho | Missing Remote | Windows Entertainment and Connected Home MVP

mikinho's picture
Offline
Joined: 19 Mar 2007

For those interested in the change see http://transition.fcc.gov/Daily_Releases/Daily_Business/2010/db1014/FCC-10-181A1.pdf.

It goes in effect August 1st.  This covers CableCARD self-installs and TA\SDV changes:

 

To address the problems with tuning adapters identified by commenters, the satisfactory access standard will require cable operators to ensure that retail devices are able to tune at least as many switched digital channels as that operator’s most sophisticated operator-supplied set-top box or four simultaneous channels, whichever is greater.

Further, the satisfactory access standard will require the ability to tune and maintain the desired channel as long as it is being watched or recorded, and to do so reliably.  Furthermore, we prohibit cable operators from presenting their customers with misleading information regarding retail devices’ ability to tune switched digital channels

 

Mikinho | Missing Remote | Windows Entertainment and Connected Home MVP

Offline
Joined: 5 Jan 2007

I just rebooted my computer to do some windows updates.  When I rebooted, I checked the ceton diag utility and 1 adapter has 4 channels, while the second had 0.  I removed the extra tuning adapter and all is working with 1 cisco tuning adapter.  I'll hang onto the extra one in case anything happens to the first one.

Offline
Joined: 30 Jul 2008

To help plot the roll out, would you please add your cable company and geographic location?

 

John

Aaron Ledger's picture
Offline
Joined: 6 Aug 2010

Cox San Diego has now deployed the 1402 update to my TAs. Hooray! Now I can disconnect them Smile

Senior Editor | @swoon_

Offline
Joined: 11 Jul 2011

Matt,

 

Just checked my TA this morning, and I have the update. Everything is now running off a single TA.

 

FYI: Time Warner Kansas City - Lenexa

Offline
Joined: 30 Jan 2007

swoon wrote:

Cox San Diego has now deployed the 1402 update to my TAs. Hooray! Now I can disconnect them Smile

Other people on the greenbutton have been reporting that they are also receiveing the firmware update from Cox San Diego as well. I just ordered my Cablecard and TA from Cox last night. It should be here before I get home from work. I live up in Oceanside, so I'm assuming that I should get the firmware pushed out to me sometime soon. BTW they allow you to do self-installs for Cablecards now. The CSR asked if I wanted to have a tech come out or have the Cablecard and TA mailed to me for self-install Smile. They even have the Ceton, Moxi, ATI, and Tivo listed on the Cox site as retail devices that can have Cablecards.

I've had my Ceton for quite sometime (I was an early adopter), but I'm just now getting around to installing it.

VidaBox V3 LowProfile Case

LG Blu-ray/HD-DVD

Intel DH55TC

Intel i5-661  Clarkdale
Ceton InfiniTV 4
4 gig ram
Win7 Ultimate 64 bit
Seasonic fanless power supply 450w
46"; Samsung LN46A550 lcd
WHS w/17TB

Offline
Joined: 30 Jul 2008

What will happen to your TA is that when you connect it to the Coax and the computer it will seem like it'll take forever to boot up. It's actually getting the update on first start-up (I just had to exchange a TA and the replacement had to go through this and I thought at first it was defective).

For this to work, it has to have a valid cableCARD to pair with. So install the Ceton card and then the cableCARD and go through the pairing (and you can run the full Media Center TV Set-up) and THEN plug in the TA and go for coffee. when you get back, it should have updated and booted.

John

Offline
Joined: 5 Jan 2007

DFranch wrote:

I just rebooted my computer to do some windows updates.  When I rebooted, I checked the ceton diag utility and 1 adapter has 4 channels, while the second had 0.  I removed the extra tuning adapter and all is working with 1 cisco tuning adapter.  I'll hang onto the extra one in case anything happens to the first one.

Time Warner Cable Albany, NY

Offline
Joined: 30 Jan 2007

Thanks John! Smile That's how I'm planning on setting up my Ceton when I get home from work tonight. I usually do one thing at a time to eliminate trying to troubleshoot several items at the same time. I already have my Ceton installed in my Media Center, so all I have to do is run through TV setup and install the cablecard. After it's up and running tuning channels, I'll setup the TA.

VidaBox V3 LowProfile Case

LG Blu-ray/HD-DVD

Intel DH55TC

Intel i5-661  Clarkdale
Ceton InfiniTV 4
4 gig ram
Win7 Ultimate 64 bit
Seasonic fanless power supply 450w
46"; Samsung LN46A550 lcd
WHS w/17TB

Offline
Joined: 30 Jul 2008

You can actually pair the cableCARD to the tuners with the Ceton Diagnostic Utility so you don't have to do it in MC Tv Set-up. Just make sure you've run the DCA before you start, pair the cable card and then run MC & TV set-up. If it's the first cableCARD you'll also install playready and some more cableCARD files that are downloaded from MS during the install along with the channel guide. The the pairing goes as it should and the cablecompany has staged the card to your account, you'll be all set for all the channels you subscribe to.

The TA is an automatic discovery process, but it'll take 15 minutes or more if it has to download the F.1402 update first. But as soon as it's done, open the web interface and click on tuning adapter and you'll see that's it's ready and supports four tuners.

John

Offline
Joined: 30 Jan 2007

Hi John,

Well I have the Ceton paired with the cable card. The diagnostic tools shows all green check marks. Initialy she had to send a refersh signal to get the card to be recognized. I am still not able to tune channels that I know I subscribe to. I get a subscription required error on all the lower channels as well as some of the higher ones that I've checked. I can't even watch CNN on channel 31. I try to tune to a channel to watch live tv or record, and I get a black screen for a few moments then I get a messge from media center that I require a subscription to view the channel. Looking at the Ceton Diagnostic tool and tuning to a channel it tells me that channel 31 is clear.

The TA was a no brainer to hook up. Windows recognized the TA installed the driver for it then the TA downloaded the firmware and upgraded itself. It found all four tuners and attached itself to the Ceton. It appears to be working according to the webpage. The CSR was going to call me back about the tuning adapter, but she really doesn't need to do anything for it as it basically self installs.

I'm stuck with this last remaining issue. I'm pretty sure it's a problem on there end

VidaBox V3 LowProfile Case

LG Blu-ray/HD-DVD

Intel DH55TC

Intel i5-661  Clarkdale
Ceton InfiniTV 4
4 gig ram
Win7 Ultimate 64 bit
Seasonic fanless power supply 450w
46"; Samsung LN46A550 lcd
WHS w/17TB

Aaron Ledger's picture
Offline
Joined: 6 Aug 2010

Have them hit your CableCARD again. They probably didn't do it properly. With Cox San Diego, you won't need the TA for popular channels like CNN or ESPN, but you will need to be properly paired and authenticated. Most of the TA channels on Cox San Diego are little used SD channels. It is possible they are doing things slightly differently since you are North County Cox and I am South.

Senior Editor | @swoon_

Offline
Joined: 30 Jan 2007

Hi Aaron,

Problem solved! Another call to Cox, and I was up and running. Talked to a nother CSR and he fixed the issue. He said he enabled service to the card. He probably hit the card again. They send out the TA with every cable card the send out for self install. I knew it was on there end. Smile

VidaBox V3 LowProfile Case

LG Blu-ray/HD-DVD

Intel DH55TC

Intel i5-661  Clarkdale
Ceton InfiniTV 4
4 gig ram
Win7 Ultimate 64 bit
Seasonic fanless power supply 450w
46"; Samsung LN46A550 lcd
WHS w/17TB

Aaron Ledger's picture
Offline
Joined: 6 Aug 2010

Glad you got it working and didn't have the pleasure of a $75 "install" fee.

Senior Editor | @swoon_

Offline
Joined: 30 Jul 2008

The most common problem I'm seeing now is cablecos that aren't provisioning or staging cableCARDS before sending them out. They have the Serial Number in their database but they haven't tied the customer's service levels to the card. When the card gets authorized it doesn't get any of the tiers or premium channels because the card hasn't gotten tied to the account properly.

Hopefully they'll learn that they need to do this before mass mailing of cableCARDS.

John

Login or register to post comments
Website design by Yammm Software
Powered by Drupal