ArcSoft TMT blu-ray play back problem

8 posts / 0 new
Last post
Offline
Joined: 9 Oct 2006
ArcSoft TMT blu-ray play back problem

So I was trying to play UP on my SageTV box, using TMT 3, and while the preview's would play, the menu for the main movie never showed up.  And when I tried to skip forward, it didn't work either.  I also tried another blu-ray (can't remember - might have been monsters inc) was a no-go also.  I tried using TMT for a normal DVD and it did work.  I'm wondering what might cause this?

Thanks,
Mike

Standing on the Starboard side of the Red Line.

MSI K9N Platinum | AMD A64 X2 4850e 2.5GHz | ATI HD 4670 | 3GB DDR2 800 | Uneed X11 rev. 1 case w/ VFD&IR & rev. 2 HD cage | Cosair 520W PS | Mitsumi floppy w/ USB 2.0 card reader built in | Seagate 160GB (OS/docs); WD GP 750GB (videos), WD GP 1TB (videos) | LG GGC-H20L BD/HD player/DVD Burner | PVR-500 MCE | DVICO FusionHDTV Lite | Vbox Cat's Eye 150 | M780 | XP Pro w/ SP2 | SageTV 6.6.2 | SageMC 6.3.8a | Catalyst 10.6 driver | purevideo decoder 1.02-223 | Samsung LN46C630 46" LCD | Pioneer Elite VSK-21TXH receiver (HDMI to receiver to TV)

Offline
Joined: 30 Sep 2006

Check out AnyDVD. Let it run in the back ground and see if it helps.

Offline
Joined: 9 Oct 2006

Sorry, forgot to mention that AnyDVD is running in the background. I didn't try it without AnyDVD.

Standing on the Starboard side of the Red Line.

MSI K9N Platinum | AMD A64 X2 4850e 2.5GHz | ATI HD 4670 | 3GB DDR2 800 | Uneed X11 rev. 1 case w/ VFD&IR & rev. 2 HD cage | Cosair 520W PS | Mitsumi floppy w/ USB 2.0 card reader built in | Seagate 160GB (OS/docs); WD GP 750GB (videos), WD GP 1TB (videos) | LG GGC-H20L BD/HD player/DVD Burner | PVR-500 MCE | DVICO FusionHDTV Lite | Vbox Cat's Eye 150 | M780 | XP Pro w/ SP2 | SageTV 6.6.2 | SageMC 6.3.8a | Catalyst 10.6 driver | purevideo decoder 1.02-223 | Samsung LN46C630 46" LCD | Pioneer Elite VSK-21TXH receiver (HDMI to receiver to TV)

mikinho's picture
Offline
Joined: 19 Mar 2007

What version of TMT3?  I've had this issue with several Blu-ray (Avatar, Red Cliff) but an update to either AnyDVD or TMT3 has always fixed it.

Are you running from disc or from drive?  If it is a rip then you may need to create a new one with an updated AnyDVD.

Mikinho | Missing Remote | Windows Entertainment and Connected Home MVP

Offline
Joined: 9 Oct 2006

It's running from disc. I used the TMT check for update function and didn't find any, but didn't do it for AnyDVD. I can get the version numbers later (will have to remote log-in).

Standing on the Starboard side of the Red Line.

MSI K9N Platinum | AMD A64 X2 4850e 2.5GHz | ATI HD 4670 | 3GB DDR2 800 | Uneed X11 rev. 1 case w/ VFD&IR & rev. 2 HD cage | Cosair 520W PS | Mitsumi floppy w/ USB 2.0 card reader built in | Seagate 160GB (OS/docs); WD GP 750GB (videos), WD GP 1TB (videos) | LG GGC-H20L BD/HD player/DVD Burner | PVR-500 MCE | DVICO FusionHDTV Lite | Vbox Cat's Eye 150 | M780 | XP Pro w/ SP2 | SageTV 6.6.2 | SageMC 6.3.8a | Catalyst 10.6 driver | purevideo decoder 1.02-223 | Samsung LN46C630 46" LCD | Pioneer Elite VSK-21TXH receiver (HDMI to receiver to TV)

Offline
Joined: 3 Oct 2006

Did you rip to ISO. I know if you rip BD to a folder it can cause issues.

Offline
Joined: 9 Oct 2006

Playing from physical disc.

Standing on the Starboard side of the Red Line.

MSI K9N Platinum | AMD A64 X2 4850e 2.5GHz | ATI HD 4670 | 3GB DDR2 800 | Uneed X11 rev. 1 case w/ VFD&IR & rev. 2 HD cage | Cosair 520W PS | Mitsumi floppy w/ USB 2.0 card reader built in | Seagate 160GB (OS/docs); WD GP 750GB (videos), WD GP 1TB (videos) | LG GGC-H20L BD/HD player/DVD Burner | PVR-500 MCE | DVICO FusionHDTV Lite | Vbox Cat's Eye 150 | M780 | XP Pro w/ SP2 | SageTV 6.6.2 | SageMC 6.3.8a | Catalyst 10.6 driver | purevideo decoder 1.02-223 | Samsung LN46C630 46" LCD | Pioneer Elite VSK-21TXH receiver (HDMI to receiver to TV)

Offline
Joined: 27 Dec 2006

Using AnyDVD and TMT3 I had no issues with Up from either disc or folder....but that doesn't really help you.

Physical flaw/scratch on disc?

My Home Theater, XLobbyMC
To Do: Finish Re-ripping my music collection - While Playing FF XIV

Login or register to post comments